The incident has been resolved. All automated emails should now be sending correctly.
Posted Aug 24, 2025 - 22:27 PDT
Monitoring
A fix has been deployed and email delivery should be functioning normally. We are monitoring closely.
Posted Aug 24, 2025 - 22:16 PDT
Identified
The issue has been identified as related to the email delivery service configuration. We are implementing a fix.
Posted Aug 24, 2025 - 00:27 PDT
Update
We are aware of the issue affecting automated emails from our website and are investigating.
Posted Aug 24, 2025 - 00:25 PDT
Investigating
We are currently investigating an issue affecting email delivery from our application. Automated emails such as password reset links, account confirmations, and other notification emails are not being sent. Users may be unable to reset their passwords or receive confirmation emails during this time.
Posted Aug 22, 2025 - 15:34 PDT
This incident affected: udictio.com (Desktop Web, Mobile Web, Native Mobile Apps).